Bug 1589854 - Satellite 6.4 Shows tasks with Action specified as N/A
Summary: Satellite 6.4 Shows tasks with Action specified as N/A
Keywords:
Status: CLOSED DUPLICATE of bug 1585410
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Tasks Plugin
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-11 14:19 UTC by sbadhwar
Modified: 2018-06-11 14:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-11 14:21:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
Satellite Tasks with Action N/A (131.94 KB, image/png)
2018-06-11 14:19 UTC, sbadhwar
no flags Details

Description sbadhwar 2018-06-11 14:19:27 UTC
Created attachment 1450061 [details]
Satellite Tasks with Action N/A

Description of problem:
After installing Satellite, going to Satellite Web UI and clicking on tasks under the monitor section shows quite some tasks which are in scheduled state and whose action is specified as N/A

Version-Release number of selected component (if applicable):
Satellite 6.4 Snap 7.0

How reproducible:


Steps to Reproduce:
1.
2. 
3.

Actual results:
Quite some tasks show up with action mentioned as N/A and which are either in Scheduled or N/A state

Expected results:
Tasks show up with a proper action

Additional info:

Comment 1 Adam Ruzicka 2018-06-11 14:21:22 UTC

*** This bug has been marked as a duplicate of bug 1585410 ***


Note You need to log in before you can comment on or make changes to this bug.