Bug 1590185 - MAC pool ranges off by one
Summary: MAC pool ranges off by one
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: 4.2.4
Hardware: Unspecified
OS: Unspecified
medium
low vote
Target Milestone: ovirt-4.2.4
: ---
Assignee: Ales Musil
QA Contact: Michael Burman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-12 07:21 UTC by Ales Musil
Modified: 2018-06-26 08:34 UTC (History)
4 users (show)

Fixed In Version: ovirt-engine-4.2.4.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-26 08:34:41 UTC
oVirt Team: Network
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 91287 0 master MERGED webadmin: Fix missing one MAC address 2018-06-12 10:13:13 UTC
oVirt gerrit 92168 0 ovirt-engine-4.2 MERGED webadmin: Fix missing one MAC address 2018-06-12 12:08:28 UTC

Description Ales Musil 2018-06-12 07:21:34 UTC
Description of problem:


Mac pool ranges in configure -> mac pools -> edit mac pool are off by one.


Version-Release number of selected component (if applicable):



How reproducible:
100%

Comment 1 Michael Burman 2018-06-17 06:27:31 UTC
MACs Count is now correct.

Verified on - 4.2.4.4-0.1.el7_3

See also BZ 1219384 which was the origin request(how many available MACs in the cluster).

Comment 2 Sandro Bonazzola 2018-06-26 08:34:41 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.