Bug 159110 - smp failure on dual xeon / intel serverboard
smp failure on dual xeon / intel serverboard
Status: CLOSED DUPLICATE of bug 159082
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-29 19:37 EDT by Jonathan Deitch
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-29 20:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Deitch 2005-05-29 19:37:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
System will boot smp clear through to the login prompt, no errors.

But as SOON as the kernel inits at the start of the boot process, *all IO locks
up*.  No keyboard, no mouse, no network, nothing.

So once the system has finished booting, it's completely unusable : it sits
there blinking a cursor, and is totally inaccesible via keyboard, mouse, or network.

This happens regardless of runlevel (single, multiuser, X).

Verified on a stock FC4T3 install, and with all yum updates installed, and on every
2.6.11 FC4 smp kernel available right up to the new 1363 one.

System was installed as "server", with all defaults taken during install.

Logs not only show no errors, but do not log the fact that the system booted
smp, period.  It's like syslog never even ran.

Board is a Intel SE7501CW2, with two 1.8ghz Xeons, 512mb memory.

There are NO io cards installed, and the system is stock off the FC4T3 isos.

I've tried running all yum updates; no help ... I've tried every FC4 smp kernel
from FC4_1267 to the current 1363, all have the same exact result.

It makes no difference if I'm running the stock install off the ISOs, or have
run yum update to bring to current.

All of the above kernels boot perfectly in *non* smp.  It's just smp kernels --
any smp --that flat-out fail.

Knoppix 3.82 (running a 2.6.11 kernel) boots flawleslly into smp.

- Jonathan

Version-Release number of selected component (if applicable):
all 2.6.11 FC4 smp kernels (1267 to current)

How reproducible:
Always

Steps to Reproduce:
1.  Install FC4T3
2.  Boot into a smp kernel
3.  Lockup
  

Actual Results:  System was locked up.  No io was possible : keyboard, mouse, or network.

Expected Results:  System should run normally.

Additional info:

Board is an Intel SE7501CW2, with two 1.8ghz Xeons, 512mb memory.

There are NO io cards installed.
Comment 1 Jonathan Deitch 2005-05-29 20:00:52 EDT

*** This bug has been marked as a duplicate of 159082 ***

Note You need to log in before you can comment on or make changes to this bug.