This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 159138 - Dell c600 laptop fails to start setup
Dell c600 laptop fails to start setup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-30 11:31 EDT by Alexander
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-30 23:11:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander 2005-05-30 11:31:10 EDT
Description of problem:

How reproducible:

Every time i boot the laptop, it will do this. I've tested every key on the
keyboard. If they are legal ascii keys, they will reboot the laptop.

Steps to Reproduce:
1. Put DVD into drive
2. Turn on laptop
3. Wait
  
Actual results:

Anaconda/setup fails to load, and the system locks up.


Expected results:

Installation menu and setup procedures.

Additional info:

The laptop has a ESS Maestro 3 soundcard, and a ATi M3 videochip inside it. I
belive its a videochip issue, because FC3 works just fine. For more information
on the internals of the laptop, this page is the best i can find on it:

http://support.jp.dell.com/docs/systems/latc600/en/
Comment 1 Jeremy Katz 2005-05-30 23:11:45 EDT
This is a bug in syslinux 3.07 which was resolved in 3.08 which is to be
included in FC4 final

Note You need to log in before you can comment on or make changes to this bug.