Bug 159149 - system-config-packages gives a deprecation warning
system-config-packages gives a deprecation warning
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-30 14:25 EDT by petrosyan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.25
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 17:07:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2005-05-30 14:25:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
system-config-packages gives the following deprecation warning:
$ system-config-packages
hal devs is {}
/usr/lib/python2.4/site-packages/rhpl/GenericError.py:47: GtkDeprecationWarning: gtk.TRUE is deprecated, use True instead
  self.label.set_use_markup (TRUE)

Version-Release number of selected component (if applicable):
system-config-packages-1.2.25-1

How reproducible:
Always

Steps to Reproduce:
1. run system-config-packages from a terminal

Additional info:
Comment 1 Jeremy Katz 2005-05-30 23:16:51 EDT
Fixed in CVS
Comment 2 Marius Andreiana 2005-08-19 17:07:03 EDT
Verified, I get no GTK warnings in FC4.

Note You need to log in before you can comment on or make changes to this bug.