Bug 15916 - Installation bug - Norwegian menues
Summary: Installation bug - Norwegian menues
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-10 12:18 UTC by ketil vestby
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 06:51:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ketil vestby 2000-08-10 12:18:43 UTC
The installation program will not install Norwegian menus.

I specify that I have Norwegian Keyboard, am in Norway (timezone menu), 
that I want absolutely everything installed (included Norwegian 
spellchecking and so on), and do even walk through the entire 
specification list - specifying each thing separately - to make sure I 
install eweryhing, but the menues remain in English and i get a message 
saying that Norwegian menues not are installed, when I try to specify 
Norwegian menues manually...

Maybe I am expexting to much by expecting that when the installation 
menues are in Norwegian will it install norwegian menues in Linux as 
well...

I got Linux ver.6.2. from a CD on a Norwegian Linuxmagazine (in Norway), 
so I wonder why it not accept Norwegian language...

What can I do to get Norwegian menues?

Comment 1 Michael Fulbright 2000-08-17 15:37:12 UTC
Trond can you figure this out?

Comment 2 Trond Eivind Glomsrxd 2000-08-17 15:40:25 UTC
"Huh"? It worked for me. What complains about that?


Comment 3 Trond Eivind Glomsrxd 2000-08-20 15:10:35 UTC
What does not accept Norwegian language? Exactly what do you do? 
And exactly what error messages do you get from which programs?

Comment 4 ketil vestby 2000-08-25 06:51:35 UTC
I have now installed Linux from scratch once more, now in the text - based 
installer, and got a mix of norwegian (N) and english (E) menues. The menues 
whitch got problems are vitrually everyone; main menu and all the configuration 
menues, now they do run a mix of E and N. Examples:
- Login menues: 1st menu (username) got welcome in E, asks for name in N but 
password in E.
- Gnome Configuration Tools: even worse, all menues got components in N and E 
together. Eksample: CD properties menu are mainly in E, but the buttons and 
submenues in N.

The fault I first reported was in Linuxconf, it got a language selection and 
since everything here was in E, i selected N (and got an error message stating 
the N language module was missing...)

I don't expect heaven, but is it possible to at least get all-N main menue, 
configuration tools, help-menues and login and logoff menues consequently in N?



Comment 5 Trond Eivind Glomsrxd 2000-08-30 20:28:27 UTC
I'm still wondering _exactly_ what menues you are talking about in the
installer.

As for what happens later, some things are translated, others are not - to help, 
have a look at http://developer.gnome.org/projects/gtp/ ,  
http://i18n.kde.org/ and http://www.iro.umontreal.ca/contrib/po/HTML/

Note that the i18n state for 7.0 is far better than for 6.2


Note You need to log in before you can comment on or make changes to this bug.