Bug 1591792 - Can't "Compress..." with nautilus-3.26.3.1-2.el7
Summary: Can't "Compress..." with nautilus-3.26.3.1-2.el7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: file-roller
Version: 7.6
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: rc
: ---
Assignee: David King
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1607454
TreeView+ depends on / blocked
 
Reported: 2018-06-15 14:55 UTC by Vitezslav Humpa
Modified: 2018-10-30 10:29 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 10:28:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:3140 0 None None None 2018-10-30 10:29:23 UTC

Description Vitezslav Humpa 2018-06-15 14:55:46 UTC
Description of problem:
With the rebased nautilus-3.26.3.1-2.el7, we're no longer able to compress files via the filer-roller-nautilus. The 'Compress...' context menu item is missing even with file-roller-nautilus-3.28.0-1.fc28.x86_64 installed. I realize the internal ability of nautilus to compress was disabled in 3.22 in favor of using the file-roller plugin so this is likely related to the autoar patch rework change done in this specific nvr. 

Version-Release number of selected component (if applicable):
nautilus-3.26.3.1-2.el7
(file-roller-nautilus-3.28.0-1.fc28.x86_64)

Comment 4 Carlos Soriano 2018-08-29 14:39:12 UTC
Scratch build: https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=18094451

Comment 5 Carlos Soriano 2018-08-29 15:01:39 UTC
The issue was file-roller, so I moved it there. We need a pm_ack and qa_ack again.

Comment 7 Vitezslav Humpa 2018-09-03 14:36:35 UTC
Tested with the file-roller-3.28.1-2.el7 - https://brewweb.engineering.redhat.com/brew/buildinfo?buildID=759974 normal build. The fix works, switching to verified.

Comment 9 errata-xmlrpc 2018-10-30 10:28:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:3140


Note You need to log in before you can comment on or make changes to this bug.