Bug 1592 - Missing modules
Summary: Missing modules
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-18 05:02 UTC by Martin Giguere
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-15 21:48:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Giguere 1999-03-18 05:02:13 UTC
The following entries are on the menu, but the modules are
missing (the error given is:
  Could not find archive member xxxxx: file does not exist
 in archive

where xxxxx is

at1700.o
pcnet32.o
apricot.o
atp.o
depca.o
lance.o
rcpci45.o
via-rhine.o

Comment 1 Preston Brown 1999-03-18 20:41:59 UTC
can you expand on this, looks like the cut/paste failed.

Comment 2 Martin Giguere 1999-03-19 05:19:59 UTC
Try an ftp install using any of these drivers.  They are not on the
disk (they are not in modules.cgz)

Comment 3 Cristian Gafton 1999-03-19 05:24:59 UTC
assigned to msw

Comment 4 Bill Nottingham 1999-07-15 21:48:59 UTC
should be fixed in the errata bootdisks.


Note You need to log in before you can comment on or make changes to this bug.