Bug 159281 - Not good: alsa-lib 1.0.6-8.FC3 no support for SB Live!
Summary: Not good: alsa-lib 1.0.6-8.FC3 no support for SB Live!
Status: CLOSED DUPLICATE of bug 159280
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-01 12:05 UTC by Jasper O. Hartline
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-06-01 16:08:05 UTC


Attachments (Terms of Use)

Description Jasper O. Hartline 2005-06-01 12:05:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Fedora/1.7.6-1.3.2

Description of problem:
When using a SB Live! sound card, alsamixer says the card is not present or otherwise could not open device. If ATrpms are enabled and alsa-lib is updated to 1.0.8 from ATrpms, alsamixer magically sees the card.

Version-Release number of selected component (if applicable):
alsa-lib-1.0.6-8.FC3

How reproducible:
Always

Steps to Reproduce:
1. Run: alsamixer [device does not exist]
2. Run: yum --enablerepo=atrpms update alsa-lib
3. Run: alsamixer [device exists]
  

Actual Results:  The alsamixer opened the SB Live! device and music was able to be played.

Expected Results:  Not sure, but alsa-lib from ATrpms fixes it.

Additional info:

Comment 1 Miloslav Trmač 2005-06-01 16:08:05 UTC

*** This bug has been marked as a duplicate of 159280 ***


Note You need to log in before you can comment on or make changes to this bug.