Bug 159283 - -devel missing dependencies on autotools
-devel missing dependencies on autotools
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-01 08:49 EDT by Timon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 4.3.11-2.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-08 06:10:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timon 2005-06-01 08:49:38 EDT
sorry for my English

Description of problem:
some dependences in rpm tree

Version-Release number of selected component (if applicable):
php-5.0.4 from development tree
php-devel from the same tree

How reproducible:
remove automake package
install php-devel
then try to use 
$ phpize 
and you will get an error
then install automake+autoconf and everything will be fine

so php-devel depend's from automake/autoconf
Comment 1 Joe Orton 2005-06-01 09:15:44 EDT
Thanks for the report.
Comment 2 Joe Orton 2005-11-08 06:10:01 EST
This was fixed in 4.3.11-2.6 and later.

Note You need to log in before you can comment on or make changes to this bug.