Bug 159329 - Anaconda fails during network install with language and keyboard pl
Anaconda fails during network install with language and keyboard pl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks: 161214
  Show dependency treegraph
 
Reported: 2005-06-01 13:59 EDT by Grzegorz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 12:08:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Grzegorz 2005-06-01 13:59:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050504 Fedora/1.0.3-4 Firefox/1.0.3

Description of problem:
When selecting language pl and keyboard pl during network install (boot.iso) anaconda fails with strange error: zread ... (or gzread) in .py script.
If you need specific error info please let me know. I will reproduce it.
When choosing default language us and keyboard us everything is OK.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Burn boot.iso (network install)
2. Boot from burned CD. (choose HTTP source with Fedora test 3.92)
3. Choose language pl and keyboard pl during install process
4. After downloading stage2.img from net and starting anaconda, it fails.
  

Actual Results:  It fails with error related to function? zread from .py scripts.
It unmounted all resources and told to safely shutdown the system.

Expected Results:  The installer should continue.

Additional info:

I am installing it on my California Access (CA6700) laptop. The configuration does NOT matter since it works with Fedora Core test 3.92 when language is us and keyboard is us during install.
Comment 1 Chris Lumens 2005-06-07 14:52:39 EDT
Lots of language-specific changes went into FC4.  Please test again with the
final release and let me know.
Comment 2 Christian P. MOMON 2005-06-17 11:01:02 EDT
I confirm. The problem exists again with the final release FC4. How help ?
Comment 3 Chris Lumens 2005-09-23 12:08:41 EDT
I am unable to reproduce this problem on a Rawhide install, so I am closing this
bug out.  Please test with an FC5 test release when one is made here in several
weeks and let us know if you are still seeing the problem.

Note You need to log in before you can comment on or make changes to this bug.