Bug 15935 - HTTP Installation method is not working.
Summary: HTTP Installation method is not working.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-10 18:17 UTC by gpoul
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 21:55:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gpoul 2000-08-10 18:17:26 UTC
I tried to use our local mirror to install using HTTP but it failed. - It
always printed some obscure FTP problem (YES, this is NOT a typo... FTP
error. - the HTTP method was selected)

It works if I use FTP with the same server.  I haven't tried HTTP.

The message is something like "FTP Protocol error" (which is okay because
he should use HTTP)

btw: Why are there no installer bugs filed... I tried to do a query but
there were none.

Comment 1 gpoul 2000-08-10 18:24:54 UTC
I now know why there was no entry in "installer".  Please forgive me that I had
to post this to install-guide.  I was not able to post a bug report for the
installer... It always refused my attempts to do that. :-((

Comment 2 Glen Foster 2000-08-13 19:30:47 UTC
The installer is packaged now, in a package named "anaconda".  Changing
component to anaconda.

Comment 3 Michael Fulbright 2000-08-15 21:55:17 UTC
I have been able to do HTTP installs as part of our testing - please reopen if
you have additional problems.


Note You need to log in before you can comment on or make changes to this bug.