Bug 159361 - Setup process does no create startup scripts in /etc/rc.d/init.d
Setup process does no create startup scripts in /etc/rc.d/init.d
Status: CLOSED DUPLICATE of bug 160235
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Orla Hegarty
Depends On: 160235
  Show dependency treegraph
Reported: 2005-06-01 17:41 EDT by Jim Wildman
Modified: 2007-04-18 13:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-07-22 20:07:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Wildman 2005-06-01 17:41:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050523 CentOS/1.0.4-1.4.1.centos4 Firefox/1.0.4

Description of problem:
Installing the rpm and running /opt/fedora-ds/setup/setup does not create startup scripts in /etc/rc.d/init.d

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install the rpm and run setup

Actual Results:  No startup scripts

Expected Results:  chkconfig --list should show startup scripts

Additional info:
Comment 1 Sean Cotter 2005-07-22 20:07:32 EDT

*** This bug has been marked as a duplicate of 160235 ***

Note You need to log in before you can comment on or make changes to this bug.