Bug 159380 - include bn_IN lang pack when available
include bn_IN lang pack when available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2005-06-02 02:26 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: openoffice.org-langpack-bn_IN-1.9.109-5.1.0.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 21:21:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-06-02 02:26:12 EDT
Description of problem:
Creating this bug for tracking purpose. Currently, only gu,hi,pa and ta_IN lang
pack are included for indic locale.

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.104-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -qa |grep openoffice.org-langpack-bn_IN
2.
3.
  
Actual results:
Not included

Expected results:
To be included

Additional info:

http://www.openoffice.org/issues/show_bug.cgi?id=49497
Comment 1 Caolan McNamara 2005-06-14 10:31:49 EDT
I'll build with the GSI they have included at the above issue, but I'm really
dubious about the amount of coverage they have. We'll see though.
Comment 2 Lawrence Lim 2005-06-21 21:21:29 EDT
Confirmed all 5 indic lang pack are now included. The coverage is not big, at
least the top level menu are covered. ;-)

Thanks for including them.


---
openoffice.org-langpack-ta_IN-1.9.109-5.1.0.fc4
openoffice.org-langpack-hi_IN-1.9.109-5.1.0.fc4
openoffice.org-langpack-bn_IN-1.9.109-5.1.0.fc4
openoffice.org-langpack-gu_IN-1.9.109-5.1.0.fc4
openoffice.org-langpack-pa_IN-1.9.109-5.1.0.fc4

Note You need to log in before you can comment on or make changes to this bug.