Bug 1594177 - (nautilus:10443): GLib-GIO-CRITICAL
Summary: (nautilus:10443): GLib-GIO-CRITICAL
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus
Version: 7.6
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 7.7
Assignee: Carlos Soriano
QA Contact: Desktop QE
URL:
Whiteboard:
: 1664286 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-22 10:24 UTC by Martin Krajnak
Modified: 2019-09-20 02:06 UTC (History)
16 users (show)

Fixed In Version: nautilus-3.26.3.1-5.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:37:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 4154471 None None None 2019-05-17 13:42:08 UTC
Red Hat Product Errata RHBA-2019:2044 None None None 2019-08-06 12:38:19 UTC

Description Martin Krajnak 2018-06-22 10:24:19 UTC
Description of problem:
Tjere are several Critical messages seen when running nautilus

^C[test@localhost libreoffice]$ nautilus .

(nautilus:10443): GLib-GIO-CRITICAL **: 12:22:08.663: g_simple_action_set_enabled: assertion 'G_IS_SIMPLE_ACTION (simple)' failed

(nautilus:10443): GLib-GIO-CRITICAL **: 12:22:08.666: g_simple_action_set_enabled: assertion 'G_IS_SIMPLE_ACTION (simple)' failed

(nautilus:10443): GLib-GIO-CRITICAL **: 12:22:08.766: g_simple_action_set_enabled: assertion 'G_IS_SIMPLE_ACTION (simple)' failed

(nautilus:10443): GLib-GIO-CRITICAL **: 12:22:08.805: g_simple_action_set_enabled: assertion 'G_IS_SIMPLE_ACTION (simple)' failed

(nautilus:10443): GLib-GIO-CRITICAL **: 12:22:08.807: g_simple_action_set_enabled: assertion 'G_IS_SIMPLE_ACTION (simple)' failed

(nautilus:10443): GLib-GIO-CRITICAL **: 12:22:08.909: g_simple_action_set_enabled: assertion 'G_IS_SIMPLE_ACTION (simple)' failed

Version-Release number of selected component (if applicable):
nautilus-3.26.3.1-2.el7.x86_64

How reproducible:
always

Comment 19 Charles Rose (Dell) 2019-05-02 16:25:04 UTC
*** Bug 1664286 has been marked as a duplicate of this bug. ***

Comment 27 errata-xmlrpc 2019-08-06 12:37:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2044


Note You need to log in before you can comment on or make changes to this bug.