Bug 1594307 - MDS leaks memory due to cache/message ref count mismanagement
Summary: MDS leaks memory due to cache/message ref count mismanagement
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: CephFS
Version: 3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: z5
: 3.0
Assignee: Patrick Donnelly
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
: 1594427 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-22 15:11 UTC by Rishabh Dave
Modified: 2018-08-09 18:27 UTC (History)
5 users (show)

Fixed In Version: RHEL: ceph-12.2.4-32 Ubuntu: ceph_12.2.4-36redhat1xenial
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-09 18:27:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 24341 None None None 2018-06-22 15:11:06 UTC
Red Hat Bugzilla 1594427 None None None Never
Red Hat Product Errata RHBA-2018:2375 None None None 2018-08-09 18:27:32 UTC

Internal Links: 1594427

Description Rishabh Dave 2018-06-22 15:11:07 UTC

Comment 6 Patrick Donnelly 2018-07-06 19:56:44 UTC
*** Bug 1594427 has been marked as a duplicate of this bug. ***

Comment 15 errata-xmlrpc 2018-08-09 18:27:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2375


Note You need to log in before you can comment on or make changes to this bug.