Bug 1595 - install with pcmcia various errors
install with pcmcia various errors
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-18 00:40 EST by Martin Giguere
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-19 14:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Giguere 1999-03-18 00:40:56 EST
I get the following in my log:

cardmgr[13]: executing './network start eth0'
cardmgr[13]: + ./network /etc/sysconfig/netwo-script/ifu
p: not found
cardmgr[13]: start cmd exited with status 2
cardmgr[13]: executing './serial start ttyS1'
cardmgr[13]: + cat: not found
cardmgr[13]: + ./serial: ./MAKEDEV: not found
cardmgr[13]: + mv: not found
cardmgr[13]: + lv: not found
Comment 1 Cristian Gafton 1999-03-19 14:05:59 EST
This looks like a broken install (run out of disk space?)
Comment 2 Martin Giguere 1999-03-19 15:13:59 EST
This was done with a bootnet.img disk, right at the beginning after
loading the pcmcia support disk but before choosing an ip address
Comment 3 John Sutton 2004-01-01 13:51:52 EST
No, this is definitely a bug!  I'm trying to do a network install of
RH6.0 using a pcmcia network card and I've hit the same problem.
I daresay I could get round it _if_only_ I could get to a shell prompt!
But how do I do that?  I've tried expert mode but I simply can't get
anything to come up.  tty1, 3, & 4 are in use, all the rest are dead.
Any ideas?

Note You need to log in before you can comment on or make changes to this bug.