Bug 1595278 - Unable to use ACM LaTeX class with pdflatex
Summary: Unable to use ACM LaTeX class with pdflatex
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-26 13:21 UTC by Marco Guazzone
Modified: 2018-08-07 01:14 UTC (History)
8 users (show)

Fixed In Version: texlive-2016-51.20160520.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-07 01:14:25 UTC


Attachments (Terms of Use)
Log generated by the command 'pdflatex sample-sigconf' (59.17 KB, text/plain)
2018-06-26 13:21 UTC, Marco Guazzone
no flags Details
The expected PDF file (631.18 KB, application/pdf)
2018-06-26 13:23 UTC, Marco Guazzone
no flags Details
The PDF file obtained by converting the DVI file generated by latex (96.58 KB, application/pdf)
2018-06-26 13:27 UTC, Marco Guazzone
no flags Details
List of dependencies required to use ACM LaTeX class (740 bytes, text/plain)
2018-06-26 13:31 UTC, Marco Guazzone
no flags Details
Log generated by the command 'pdflatex sample-sigconf' after 'sudo updmap-sys' (59.25 KB, text/plain)
2018-06-26 19:44 UTC, Marco Guazzone
no flags Details
Log generated by the command 'sudo updmap-sys' (468.82 KB, application/x-gzip)
2018-06-26 20:24 UTC, Marco Guazzone
no flags Details

Description Marco Guazzone 2018-06-26 13:21:39 UTC
Created attachment 1454651 [details]
Log generated by the command 'pdflatex sample-sigconf'

Description of problem:

I'm using the latest ACM LaTeX class (version 1.53):
  https://www.acm.org/binaries/content/assets/publications/consolidated-tex-template/acmart-master.zip

I've installed the required packages (see attached 'deps.txt' file).

With Fedora 27, no problem.
Instead, with Fedora 28, when I run the following command:

  $ pdflatex sample-sigconf

I get the following error (you find the complete log in the attached file 'sample-sigconf.log'):

  kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+540/600 --dpi 540 txsys
  mktexpk: don't know how to create bitmap font for txsys.
  mktexpk: perhaps txsys is missing from the map file.
  kpathsea: Appending font creation commands to missfont.log.
   )
  !pdfTeX error: pdflatex (file txsys): Font txsys at 540 not found
   ==> Fatal error occurred, no output PDF file produced!


Version-Release number of selected component (if applicable):

texlive-base-20170520-37.fc28.x86_64

How reproducible:
Run the commands listed in 'Steps to Reproduce' in a terminal.


Steps to Reproduce:
1. Download and unzip the above acmart-master.zip file
  $ wget https://www.acm.org/binaries/content/assets/publications/consolidated-tex-template/acmart-master.zip
  $ unzip acmart-master.zip
2. Install the required dependencies
  $ sudo dnf install texlive-amsfonts texlive-amsmath texlive-bibtex texlive-kastrup texlive-caption texlive-collection-fontsrecommended texlive-collection-latexrecommended texlive-comment texlive-cm-super texlive-cmap texlive-draftwatermark texlive-environ texlive-etoolbox texlive-fancyhdr texlive-float texlive-fontaxes texlive-geometry texlive-graphics texlive-hyperref texlive-ifluatex texlive-ifxetex texlive-inconsolata texlive-latex-bin texlive-libertine texlive-ncctools texlive-microtype texlive-mmap texlive-ms texlive-mweights texlive-natbib texlive-ncctools texlive-newtx texlive-oberdiek texlive-setspace texlive-textcase texlive-totpages texlive-trimspaces texlive-upquote texlive-url texlive-xcolor texlive-xkeyval texlive-xstring texlive-xetex
3. Build the sample LaTeX file shipped with the ACM class:
  $ cd acmart-master
  $ pdflatex sample-sigconf


Actual results:
The above pdflatex command doesn't generate any PDF and outputs the following error (see the full log in the attached file 'sample-sigconf.log):
  kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+540/600 --dpi 540 txsys
  mktexpk: don't know how to create bitmap font for txsys.
  mktexpk: perhaps txsys is missing from the map file.
  kpathsea: Appending font creation commands to missfont.log.
   )
  !pdfTeX error: pdflatex (file txsys): Font txsys at 540 not found
   ==> Fatal error occurred, no output PDF file produced!


Expected results:
A PDF file like the attached 'sample-sigconf-ok.pdf'.

Additional info:
No problem in Fedora 27.
Also, note that while I can generate a PDF from the DVI by means of the following commands:
 $ latex sample-sigconf
 $ dvipdfmx sample-sigconf
the resulting PDF is not correct (see the attached file 'sample-sigconf-from_dvi.pdf' and compare it with 'sample-sigconf-ok.pdf').

Comment 1 Marco Guazzone 2018-06-26 13:23:43 UTC
Created attachment 1454653 [details]
The expected PDF file

This file is the one contained in the acmart-master.zip. I've just renamed it from 'sample-sigconf.pdf' to 'sample-sigconf-ok.pdf' to avoid any confusion.

Comment 2 Marco Guazzone 2018-06-26 13:27:32 UTC
Created attachment 1454654 [details]
The PDF file obtained by converting the DVI file generated by latex

This PDF file has been obtained with the following commands:
$ latex sample-sigconf
$ dvipdfmx sample-sigconf
The generated PDF file looks different from the expected one (see 'sample-sigconf-ok.pdf').

Comment 3 Marco Guazzone 2018-06-26 13:31:00 UTC
Created attachment 1454667 [details]
List of dependencies required to use ACM LaTeX class

Comment 4 Tom "spot" Callaway 2018-06-26 18:31:33 UTC
If you run:
 
sudo updmap-sys

Does this resolve the issue?

I think I need to add that call to the filetriggers.

Comment 5 Marco Guazzone 2018-06-26 19:44:05 UTC
Created attachment 1454790 [details]
Log generated by the command 'pdflatex sample-sigconf' after 'sudo updmap-sys'

Comment 6 Tom "spot" Callaway 2018-06-26 20:01:04 UTC
Hmmm. what version of texlive-newtx do you have installed? (rpm -q texlive-newtx)

Comment 7 Marco Guazzone 2018-06-26 20:24:25 UTC
Created attachment 1454792 [details]
Log generated by the command 'sudo updmap-sys'

Look for the ERROR label

Comment 8 Marco Guazzone 2018-06-26 20:25:59 UTC
(In reply to Tom "spot" Callaway from comment #4)
> If you run:
>  
> sudo updmap-sys
> 
> Does this resolve the issue?
> 
> I think I need to add that call to the filetriggers.

Unfortunately, it does not.

I get the same error (see the full log in the attached file 'sample-sigconf-after_updmap-sys.log'):
...
kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+540/600 --dpi 540 txsys
mktexpk: don't know how to create bitmap font for txsys.
mktexpk: perhaps txsys is missing from the map file.
kpathsea: Appending font creation commands to missfont.log.
 )
!pdfTeX error: pdflatex (file txsys): Font txsys at 540 not found
 ==> Fatal error occurred, no output PDF file produced!

I've noted that updmap-sys generates errors too (see the attached file 'updmap-sys.log'):
  updmap [ERROR]: Did you run mktexlsr?

        You can disable non-existent map entries using the option
          --syncwithtrees.

Comment 9 Marco Guazzone 2018-06-26 20:26:41 UTC
(In reply to Tom "spot" Callaway from comment #6)
> Hmmm. what version of texlive-newtx do you have installed? (rpm -q
> texlive-newtx)

texlive-newtx-svn45279-47.fc28.2.noarch

Comment 10 akiyks 2018-06-27 11:59:52 UTC
JFYI, I'm seeing a similar symptom *after* the recent update of texlive
packages including texlive-base-20170520-37.fc28.x86_64.
A LaTeX source which uses fonts in 'newtx' ends up in an error message
at the tail (after memory usage statistics):

{/usr/share/texlive/texmf-dist/fonts/enc/dvips/tex-gyre/q-ec.enc}
!pdfTeX error: pdflatex (file txbsys): Font txbsys at 438 not found
 ===> Fatal error occurred, no output PDF file produced!

Following is the list of texlive packages I've specified to 'dnf install':

    * texlive-collection-binextra
    * texlive-collection-latexextra
    * texlive-collection-fontsextra

I was trying to prepare a small enough example to reproduce,
but unable to do so.

Thanks, Akira

Comment 11 John Haiducek 2018-06-27 19:40:26 UTC
I am having the same problem. Here is some minimum LaTeX code to reproduce:

[code]

\documentclass{article}
\usepackage{newtxmath}

\begin{document}
$\bullet$
\end{document}

[/code]

sudo updmap-sys did not help.

Comment 12 Giuseppe Castagna 2018-06-28 08:36:57 UTC
I confirm it. It is the last texlive update that broke it. A

dnf downgrade texlive-*

fixed it and I can compile all my papers again.


Can somebody upgrade the severity to critical, please? People who are using pdflatex on daily basis are really stuck (unless they do my fix which means that they check bugzilla)

Comment 13 Tom "spot" Callaway 2018-06-28 14:10:54 UTC
I'm working on this today.

Comment 14 Tom "spot" Callaway 2018-06-28 18:14:04 UTC
Okay. I'm still trying to figure out _why_, but the new texlive-newtx package is what is causing this issue. 

Temporary workaround: sudo dnf downgrade texlive-newtx

Comment 15 Tom "spot" Callaway 2018-06-28 19:19:29 UTC
Could someone with all the latest updates applied try:

sudo updmap-sys --force --enable Map=newtx.map

Comment 16 John Haiducek 2018-06-28 19:23:10 UTC
(In reply to Tom "spot" Callaway from comment #15)
> Could someone with all the latest updates applied try:
> 
> sudo updmap-sys --force --enable Map=newtx.map

Tried it, that does not seem to help.

(also tried running 'sudo mktexlsr' afterward which didn't help either)

Comment 17 Tom "spot" Callaway 2018-06-28 19:34:34 UTC
I really hate texlive sometimes. On my test VM, running that command resolves the issue.

Do you have any copies of pdftex.map on your system anywhere? Maybe in ~/.texlive* ?

Comment 18 Marco Guazzone 2018-06-28 19:42:48 UTC
I tried too.
The issue is still here.

Running "locate pdftex.map" I get:

/usr/share/texlive/texmf-dist/fonts/map/pdftex/updmap/pdftex.map

I don't have any ~/.texlive directory.

Comment 19 John Haiducek 2018-06-28 19:44:01 UTC
Same here. Nothing in ~/.texlive* , but there is /usr/share/texlive/texmf-dist/fonts/map/pdftex/updmap/pdftex.map .

Comment 20 Tom "spot" Callaway 2018-06-28 19:57:43 UTC
Do you have /var/lib/texmf/fonts/map/pdftex/updmap/pdftex.map ?

Comment 21 Marco Guazzone 2018-06-28 20:03:22 UTC
No:

$ ls /var/lib/texmf/fonts/map/pdftex/updmap/pdftex.map  
ls: cannot access '/var/lib/texmf/fonts/map/pdftex/updmap/pdftex.map': No such file or directory

Comment 22 Tom "spot" Callaway 2018-06-28 20:08:06 UTC
Okay. On my F28 VM, when I run: sudo updmap-sys --force --enable Map=newtx.map

the end of the log report shows:

Files generated:
  /usr/share/texlive/texmf-var/fonts/map/dvips/updmap:
       15786 2018-06-28 16:04:30 builtin35.map
       21259 2018-06-28 16:04:30 download35.map
     1828142 2018-06-28 16:04:30 psfonts_pk.map
     1899383 2018-06-28 16:04:30 psfonts_t1.map
     1897823 2018-06-28 16:04:30 ps2pk.map
          14 2018-06-28 16:04:30 psfonts.map -> psfonts_t1.map
  /usr/share/texlive/texmf-var/fonts/map/pdftex/updmap:
     1897830 2018-06-28 16:04:30 pdftex_dl14.map
     1901509 2018-06-28 16:04:30 pdftex_ndl14.map
          15 2018-06-28 16:04:30 pdftex.map -> pdftex_dl14.map
  /usr/share/texlive/texmf-var/fonts/map/dvipdfmx/updmap:
        2472 2018-06-28 16:04:29 kanjix.map

*****

/usr/share/texlive/texmf-var is a symlink to /var/lib/texmf

$ ls -l /usr/share/texlive/texmf-var
lrwxrwxrwx. 1 root root 14 Jun 11 10:21 /usr/share/texlive/texmf-var -> /var/lib/texmf

Where are your updmap-sys files generating? Are you sure that all of your texlive-* packages have been updated?

Comment 23 Marco Guazzone 2018-06-28 20:13:37 UTC
$ sudo dnf update
Last metadata expiration check: 0:45:49 ago on Thu 28 Jun 2018 09:24:39 PM CEST.
Dependencies resolved.
Nothing to do.
Complete!


$ ls -l /usr/share/texlive/texmf-var
lrwxrwxrwx. 1 root root 14 Jun 11 16:21 /usr/share/texlive/texmf-var -> /var/lib/texm


$ sudo updmap-sys --force --enable Map=newtx.map
updmap will read the following updmap.cfg files (in precedence order):
  /usr/share/texlive/texmf-config/web2c/updmap.cfg
  /usr/share/texlive/texmf-dist/web2c/updmap.cfg
updmap may write changes to the following updmap.cfg file:
  /usr/share/texlive/texmf-config/web2c/updmap.cfg
dvips output dir: "/usr/share/texlive/texmf-var/fonts/map/dvips/updmap"
pdftex output dir: "/usr/share/texlive/texmf-var/fonts/map/pdftex/updmap"
dvipdfmx output dir: "/usr/share/texlive/texmf-var/fonts/map/dvipdfmx/updmap"
updmap [WARNING]: font pcrr8rn is defined multiple times:

[... big cut ...]

updmap [ERROR]: 	yv1.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
updmap [ERROR]: 	yv2.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
updmap [ERROR]: 	yv3.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
updmap [ERROR]: 	yvo.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
updmap [ERROR]: 	yvt.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
updmap [ERROR]: Did you run mktexlsr?

	You can disable non-existent map entries using the option
	  --syncwithtrees.

Comment 24 Marco Guazzone 2018-06-28 20:15:12 UTC
Sorry, the output of the second command was incomplete:

$ ls -l /usr/share/texlive/texmf-var
lrwxrwxrwx. 1 root root 14 Jun 11 16:21 /usr/share/texlive/texmf-var -> /var/lib/texmf

Comment 25 Tom "spot" Callaway 2018-06-28 20:17:46 UTC
Okay, lets try:

sudo updmap-sys --syncwithtrees

Then, try:

sudo updmap-sys --force --enable Map=newtx.map

Comment 26 Marco Guazzone 2018-06-28 20:45:32 UTC
It works! pdflatex successfully generates the PDF.

$ sudo updmap-sys --syncwithtrees
updmap will read the following updmap.cfg files (in precedence order):
  /usr/share/texlive/texmf-config/web2c/updmap.cfg
  /usr/share/texlive/texmf-dist/web2c/updmap.cfg
updmap may write changes to the following updmap.cfg file:
  /usr/share/texlive/texmf-config/web2c/updmap.cfg
updmap [WARNING]: font pagdo8r is defined multiple times:

[... big cut ...]

Missing map files found, disabling
	Acorn.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	Alegreya.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	AnnSton.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	AnonymousPro.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	ArrowsADF.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	ArtNouv.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)

[... big cut ...]

	yv3.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	yvo.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
	yvt.map (in /usr/share/texlive/texmf-config/web2c/updmap.cfg)
in /usr/share/texlive/texmf-config/web2c/updmap.cfg
Do you really want to continue (y/N)? y
answer =y=
/usr/bin/updmap --syncwithtrees finished.
Now you need to run updmap normally to recreate map files.


$ sudo updmap-sys --force --enable Map=newtx.map

[... big cut ...]

Scanning for LW35 support files  [  3 files]
Scanning for MixedMap entries    [ 20 files]
Scanning for KanjiMap entries    [ 11 files]
Scanning for Map entries         [134 files]

Generating output for dvipdfmx...
Generating output for ps2pk...
Generating output for dvips...
Generating output for pdftex...

Files generated:
  /usr/share/texlive/texmf-var/fonts/map/dvips/updmap:
       15786 2018-06-28 22:41:35 builtin35.map
       21259 2018-06-28 22:41:35 download35.map
     1768095 2018-06-28 22:41:36 psfonts_pk.map
     1898930 2018-06-28 22:41:35 psfonts_t1.map
     1895726 2018-06-28 22:41:35 ps2pk.map
          14 2018-06-28 22:41:36 psfonts.map -> psfonts_t1.map
  /usr/share/texlive/texmf-var/fonts/map/pdftex/updmap:
     1895733 2018-06-28 22:41:36 pdftex_dl14.map
     1899412 2018-06-28 22:41:36 pdftex_ndl14.map
          15 2018-06-28 22:41:36 pdftex.map -> pdftex_dl14.map
  /usr/share/texlive/texmf-var/fonts/map/dvipdfmx/updmap:
        4784 2018-06-28 22:41:35 kanjix.map

Transcript written on "/usr/share/texlive/texmf-var/web2c/updmap.log".
updmap: Updating ls-R files.


$ pdflatex sample-sigconf
...
Output written on sample-sigconf.pdf (4 pages, 630928 bytes).
Transcript written on sample-sigconf.log.

Comment 27 John Haiducek 2018-06-28 21:04:16 UTC
(In reply to Tom "spot" Callaway from comment #25)
> Okay, lets try:
> 
> sudo updmap-sys --syncwithtrees
> 
> Then, try:
> 
> sudo updmap-sys --force --enable Map=newtx.map

Works for me too!

Comment 28 Tom "spot" Callaway 2018-06-28 21:06:31 UTC
Okay. I'm going to put those two calls in the scriptlets to run whenever fontmaps change, so hopefully, this won't happen for anyone else and require manual intervention.

Comment 29 Marco Guazzone 2018-06-28 21:22:24 UTC
(In reply to Tom "spot" Callaway from comment #28)
> Okay. I'm going to put those two calls in the scriptlets to run whenever
> fontmaps change, so hopefully, this won't happen for anyone else and require
> manual intervention.

Tom, thanks for your time.

Comment 30 Giuseppe Castagna 2018-06-29 08:02:02 UTC
I confirm all the above:

# dnf update -x texlive-newtx*

pdflatex compilation works

# dnf update texlive-newtx*

pdflatex compilation is broken


# updmap-sys --syncwithtrees
# updmap-sys --force --enable Map=newtx.map

pdflatex compilation works again


Thank you Tom!

Comment 31 akiyks 2018-07-02 04:27:58 UTC
The workaround works for the LaTeX source I mentioned in Comment 10.

However, the one using "newtxsf" font fails to build in a different way.
Minimal code to reproduce (inspired from Comment 11):

[code]

\documentclass{article}
\usepackage{newtxsf}

\begin{document}
$\bullet$
\end{document}

[/code]

Excerpt of error messages in .log is as follows:

---
[...]
LaTeX Font Info:    Checking defaults for OML/ntxsfmi/m/it on input line 4.
LaTeX Font Info:    Try loading font information for OML+ntxsfmi on input line 
4.
(/usr/share/texlive/texmf-dist/tex/latex/newtxsf/omlntxsfmi.fd
File: omlntxsfmi.fd 2014/11/16 Fontinst v1.933 font definitions for OML/ntxsfmi
.
)
LaTeX Font Info:    ... okay on input line 4.
LaTeX Font Info:    Checking defaults for T1/cmr/m/n on input line 4.
LaTeX Font Info:    ... okay on input line 4.
LaTeX Font Info:    Checking defaults for OT1/cmr/m/n on input line 4.
LaTeX Font Info:    ... okay on input line 4.
LaTeX Font Info:    Checking defaults for OMS/ntxsy/m/n on input line 4.
LaTeX Font Info:    Try loading font information for OMS+ntxsy on input line 4.


No file OMSntxsy.fd.

! LaTeX Error: This NFSS system isn't set up properly.
---

Downgrading texlive-newtxsf doesn't help.
Is there any way to fix this?

Thanks, Akira

Comment 32 Tom "spot" Callaway 2018-07-02 14:01:47 UTC
(In reply to akiyks from comment #31)

> Downgrading texlive-newtxsf doesn't help.
> Is there any way to fix this?

That file (OMSntxsy.fd) was removed when newtx updated, I need to also update newtxsf to a newer version so that the newtxsf.sty doesn't try to use that missing file. 

Going to try to roll all of the texlive fixes into one update, this one will be in it.

Comment 33 Fedora Update System 2018-07-03 16:10:53 UTC
texlive-base-20170520-39.fc28 texlive-2016-49.20160520.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-3a432edcc8

Comment 34 Fedora Update System 2018-07-04 18:20:58 UTC
texlive-2016-49.20160520.fc28, texlive-base-20170520-39.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-3a432edcc8

Comment 35 Fedora Update System 2018-07-08 12:45:32 UTC
texlive-2016-50.20160520.fc28 texlive-base-20170520-40.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-3a432edcc8

Comment 36 Fedora Update System 2018-07-08 21:21:51 UTC
texlive-2016-50.20160520.fc28, texlive-base-20170520-40.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-3a432edcc8

Comment 37 Simon Redman 2018-07-10 17:55:32 UTC
After downloading texlive-newtx-6:svn45279-50.fc28.2.noarch from updates-testing I am still having the problem originally mentioned in this bug report, where I can't build the default sample-sigconf.tex with the error "mktexpk: don't know how to create bitmap font for txsys. mktexpk: perhaps txsys is missing from the map file."

I am able to build the documentu after manually running the two updmap-sys

I am able to successfully build using the downgraded texlive-newtx-6:svn45279-47.fc28.2.noarch with no manual configuration

Comment 38 Tom "spot" Callaway 2018-07-10 17:57:22 UTC
(In reply to Simon Redman from comment #37)
> After downloading texlive-newtx-6:svn45279-50.fc28.2.noarch from
> updates-testing I am still having the problem originally mentioned in this
> bug report, where I can't build the default sample-sigconf.tex with the
> error "mktexpk: don't know how to create bitmap font for txsys. mktexpk:
> perhaps txsys is missing from the map file."
> 
> I am able to build the documentu after manually running the two updmap-sys
> 
> I am able to successfully build using the downgraded
> texlive-newtx-6:svn45279-47.fc28.2.noarch with no manual configuration

Simon, the fix is in texlive-updmap-map. Get that package from updates-testing and update it too.

Comment 39 John Haiducek 2018-07-13 18:13:45 UTC
Just did a fetch of texlive-updmap-map and texlive-newtx from updates-testing on another system, it works now! Thanks Tom!

Comment 40 Fedora Update System 2018-07-23 14:05:46 UTC
texlive-2016-51.20160520.fc28 texlive-base-20170520-41.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-3a432edcc8

Comment 41 Fedora Update System 2018-07-23 22:21:24 UTC
texlive-2016-51.20160520.fc28, texlive-base-20170520-41.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-3a432edcc8

Comment 42 Fedora Update System 2018-08-07 01:14:25 UTC
texlive-2016-51.20160520.fc28, texlive-base-20170520-41.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.