Bug 1596021 - [Tracking] instead of mapper device, single path is used for mounting the block volume
Summary: [Tracking] instead of mapper device, single path is used for mounting the blo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: gluster-block
Version: cns-3.10
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: OCS 3.11.1
Assignee: Xiubo Li
QA Contact: Manisha Saini
URL:
Whiteboard:
: 1603060 (view as bug list)
Depends On: 1609703 1637413 1637422
Blocks: OCS-3.11.1-devel-triage-done 1644154
TreeView+ depends on / blocked
 
Reported: 2018-06-28 05:04 UTC by Neha Berry
Modified: 2019-02-07 03:38 UTC (History)
15 users (show)

Fixed In Version: atomic-openshift-3.11.23-1 and above.
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1599217 (view as bug list)
Environment:
Last Closed: 2019-02-07 03:38:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0285 None None None 2019-02-07 03:38:49 UTC

Comment 9 Prasanna Kumar Kalever 2018-07-19 12:23:05 UTC
*** Bug 1603060 has been marked as a duplicate of this bug. ***

Comment 27 Prasanna Kumar Kalever 2018-11-10 17:24:48 UTC
Humble, could you please add the fixed in version ? Thanks!

Comment 28 Humble Chirammal 2018-11-13 07:13:35 UTC
(In reply to Prasanna Kumar Kalever from comment #27)
> Humble, could you please add the fixed in version ? Thanks!

atomic-openshift-3.11.23-1 and above.

Comment 29 Manisha Saini 2018-12-06 03:33:42 UTC
Steps:

1.Create 4

Comment 32 errata-xmlrpc 2019-02-07 03:38:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0285


Note You need to log in before you can comment on or make changes to this bug.