Bug 15980 - gnome-terminal color select flawed
Summary: gnome-terminal color select flawed
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-11 12:25 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-11 14:23:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-11 12:25:56 UTC
Changing the gnome-terminal color selection to Black on light yellow is
slightly flawed.  When first selected and applied, the terminal window
changes to yellow correctly but existing text becode "grey" rather than
black.  New text is black.

This is very minor but it does seem to be a bug.

Comment 1 Dale Lovelace 2000-08-19 19:36:18 UTC
I can't reproduce it here with RC1.

Comment 2 Gene Czarcinski 2000-08-19 19:44:09 UTC
I had a hunch that was going to be the case.  It does not always work this way. 
It may be some combination.  For me, if it occurs, it is repeatable.  But, it
does not always occur and is not important enough to worry about.

Comment 3 Havoc Pennington 2000-08-19 20:10:31 UTC
I couldn't reproduce it either. Maybe reopen the bug if you can pin down the
exact steps required to get it to happen...


Note You need to log in before you can comment on or make changes to this bug.