Bug 1598104 - Upgrade failed from qemu-kvm-tools-rhev-2.12.0-6.el7 to qemu-kvm-tools-rhev-2.12.0-7.el7
Summary: Upgrade failed from qemu-kvm-tools-rhev-2.12.0-6.el7 to qemu-kvm-tools-rhev-2...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Miroslav Rezanina
QA Contact: Chao Yang
URL:
Whiteboard:
: 1598316 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-04 11:04 UTC by CongLi
Modified: 2018-11-01 11:12 UTC (History)
7 users (show)

Fixed In Version: qemu-kvm-rhev-2.12.0-9.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-01 11:10:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3443 None None None 2018-11-01 11:12:30 UTC

Description CongLi 2018-07-04 11:04:45 UTC
Description of problem:
Upgrade failed from qemu-kvm-tools-rhev-2.12.0-6.el7 to qemu-kvm-tools-rhev-2.12.0-7.el7

Version-Release number of selected component (if applicable):
qemu-kvm-tools-rhev-2.12.0-6.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. Upgrade qemu-kvm-tools-rhev-2.12.0-6.el7 to qemu-kvm-tools-rhev-2.12.0-7.el7
 yum install -y http://download.eng.bos.redhat.com/brewroot/packages/qemu-kvm-rhev/2.12.0/7.el7/x86_64/qemu-img-rhev-2.12.0-7.el7.x86_64.rpm http://download.eng.bos.redhat.com/brewroot/packages/qemu-kvm-rhev/2.12.0/7.el7/x86_64/qemu-kvm-common-rhev-2.12.0-7.el7.x86_64.rpm http://download.eng.bos.redhat.com/brewroot/packages/qemu-kvm-rhev/2.12.0/7.el7/x86_64/qemu-kvm-rhev-2.12.0-7.el7.x86_64.rpm  http://download.eng.bos.redhat.com/brewroot/packages/qemu-kvm-rhev/2.12.0/7.el7/x86_64/qemu-kvm-tools-rhev-2.12.0-7.el7.x86_64.rpm  
2.
3.

Actual results:
Transaction check error:
  file /usr/share/man/man1/kvm_stat.1.gz from install of qemu-kvm-tools-rhev-10:2.12.0-7.el7.x86_64 conflicts with file from package qemu-kvm-tools-rhev-10:2.12.0-6.el7.x86_64

Error Summary
-------------


Expected results:
qemu-kvm-tools-rhev upgrade successfully.

Additional info:
1. # rpm -qa | grep qemu
ipxe-roms-qemu-20170123-2.git4e85b27.el7.noarch
qemu-kvm-rhev-2.12.0-6.el7.x86_64
libvirt-daemon-driver-qemu-3.9.0-14.el7.x86_64
qemu-kvm-tools-rhev-2.12.0-6.el7.x86_64
qemu-kvm-common-rhev-2.12.0-6.el7.x86_64
qemu-kvm-rhev-debuginfo-2.12.0-6.el7.x86_64
qemu-img-rhev-2.12.0-6.el7.x86_64

Comment 2 yafu 2018-07-05 06:27:30 UTC
*** Bug 1598316 has been marked as a duplicate of this bug. ***

Comment 5 Miroslav Rezanina 2018-08-01 17:13:59 UTC
Fix included in qemu-kvm-rhev-2.12.0-9.el7

Comment 8 errata-xmlrpc 2018-11-01 11:10:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3443


Note You need to log in before you can comment on or make changes to this bug.