This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 15983 - error on <back if inadequate space on HD
error on <back if inadequate space on HD
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-11 09:43 EDT by whampton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-15 11:01:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description whampton 2000-08-11 09:43:01 EDT
When attempting to install the beta, I had inadequate space on / and /usr. 
The install progresed until the point where it checked space, then poped up
the dialog.  I hit back once or twice, then got an error dialog box.   This
was reproducable (I had several partitions I had to make room on).  I did
not save the error messages (I was doing several things at the time and it
was quite late).
Comment 1 Michael Fulbright 2000-08-15 11:00:57 EDT
I believe this has been fixed since the beta - needs to be verified by QA.
Comment 2 Brent Fox 2000-08-22 10:42:07 EDT
I have verified this as fixed.  The back button takes you to the previous screen
as it should.

Note You need to log in before you can comment on or make changes to this bug.