Bug 1598328 - Unable to subscribe to automated-testing mailing list
Summary: Unable to subscribe to automated-testing mailing list
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: experimental
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-05 07:00 UTC by Rahul Hinduja
Modified: 2018-11-16 07:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-20 03:04:48 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)
screenshot 1 (62.80 KB, image/png)
2018-07-05 07:00 UTC, Rahul Hinduja
no flags Details
screenshot 2 (33.11 KB, image/png)
2018-07-05 07:02 UTC, Rahul Hinduja
no flags Details

Description Rahul Hinduja 2018-07-05 07:00:47 UTC
Created attachment 1456680 [details]
screenshot 1

Description of problem:
=======================

Everytime when I try to subscribe myself to the mailing list [1], I am getting error out. 

The errors are 

"The page isnt working" on Chrome and "Secure connection failed" on Firfox. 

I am attaching screen-shot for reference. 


[1]: http://lists.gluster.org/mailman/listinfo/automated-testing

Comment 1 Rahul Hinduja 2018-07-05 07:02:02 UTC
Created attachment 1456681 [details]
screenshot 2

Comment 2 Niels de Vos 2018-07-05 07:48:12 UTC
As a workaround you can send an email to automated-testing-request@gluster.org with the subject "subscribe". You'll receive an email asking for confirmation, and you just reply to that without changing anything.

Lets see if Bugzilla can create a link for it:

  mailto:automated-testing-request@gluster.org?subject=subscribe

Comment 3 M. Scherer 2018-07-05 08:15:32 UTC
Mhh I can't reproduce, so I would need more information:
- what version of Firefox,
- what OS, what version of the os
- did you try from a specific internet provider ?


Does it work to just browse the archives, and go on lists.gluster.org ?

Comment 4 Nigel Babu 2018-08-20 03:04:48 UTC
This seems to have been due to Red Hat IPs being marked as spam. Could you please try again?


Note You need to log in before you can comment on or make changes to this bug.