Bug 15986 - need option for lilo w/o graphical display
need option for lilo w/o graphical display
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-11 09:51 EDT by whampton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 01:23:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description whampton 2000-08-11 09:51:36 EDT
The new graphical look to LILO is great!  However, at install time, there
should be a check box to allow one to disable it.  This would be very
useful for headless systems, systems w/o VGA, and systems using a serial
console.  For example, I would turn it off for my firewall box  (RH 6.1 on
a 486/66, stripped down version of RH).
Comment 1 fleury 2000-08-16 08:48:40 EDT
I would be interested too by disabling this feature (but just in some case, keep
this feature by default).
Comment 2 mal 2000-08-20 12:36:15 EDT
An ability to boot without a graphical display 
may be extremely useful in many situations.
Comment 3 Henri Schlereth 2000-08-20 16:58:49 EDT
I am not sure if this belongs to lilo or not but I agree.

Henri
RHBT
Comment 4 Pekka Savola 2000-08-22 16:35:15 EDT
The new VGA selection screen disappears if you delete certain new boot message line
from lilo.conf.  
Comment 5 TJ McNeely 2000-09-01 01:23:08 EDT
What the last person was tryig to say.. I think I will try to make clearer.

what you need to do is...

- Become root (if not already)
- type "vi /etc/lilo.conf" [ENTER]
- arrow down to the line that looks like this
message=/boot/message
- hit 'd' twice. (this should DELETE that line entirely)
- type ":wq!" [ENTER]
- you should now be back at the prompt... type "lilo"
- type "reboot" (and notice the TEXT version of lilo is back)


(Sorry if this is too "remedial" for this buglist.. I work with people that need
help spelling vi :) )

TJ McNeely
KnopHead@Yahoo.com
Comment 6 Doug Ledford 2000-09-01 22:15:10 EDT
Ditto what TJ said.  Delete the message= line out of the lilo.conf file then
rerun lilo and you won't see the vga selection screen any more.

Note You need to log in before you can comment on or make changes to this bug.