Bug 1599250 - bug-1432542-mpx-restart-crash.t takes a lot of time to complete cleanup
Summary: bug-1432542-mpx-restart-crash.t takes a lot of time to complete cleanup
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: tests
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mohit Agrawal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-07-09 10:08 UTC by Xavi Hernandez
Modified: 2018-10-23 15:13 UTC (History)
2 users (show)

Fixed In Version: glusterfs-5.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-23 15:13:48 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Xavi Hernandez 2018-07-09 10:08:41 UTC
Description of problem:

The script is taking more time than expected (300 seconds) to complete the cleanup of the created volumes.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2018-07-09 10:13:51 UTC
REVIEW: https://review.gluster.org/20482 (bug-1432542-mpx-restart-crash.t: increase SCRIPT_TIMEOUT time) posted (#1) for review on master by Xavi Hernandez

Comment 2 Worker Ant 2018-07-09 11:15:30 UTC
REVIEW: https://review.gluster.org/20480 (core: Increase SCRIPT_TIMEOUT for bug-1432542-mpx-restart-crash.t) posted (#2) for review on master by Amar Tumballi

Comment 3 Worker Ant 2018-07-09 11:29:42 UTC
COMMIT: https://review.gluster.org/20480 committed in master by "MOHIT AGRAWAL" <moagrawa@redhat.com> with a commit message- core: Increase SCRIPT_TIMEOUT for bug-1432542-mpx-restart-crash.t

BUG: 1599250
Change-Id: I27bda2a0764580289e7154766e13a0c358cba3a8
fixes: bz#1599250
Signed-off-by: Mohit Agrawal <moagrawal@redhat.com>

Comment 4 Shyamsundar 2018-10-23 15:13:48 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-5.0, please open a new bug report.

glusterfs-5.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2018-October/000115.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.