Bug 1599810 (CVE-2018-5007) - CVE-2018-5007 flash-plugin: Arbitrary Code Execution vulnerability (APSB18-24)
Summary: CVE-2018-5007 flash-plugin: Arbitrary Code Execution vulnerability (APSB18-24)
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2018-5007
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1599813
Blocks: 1599814
TreeView+ depends on / blocked
 
Reported: 2018-07-10 15:54 UTC by Pedro Sampaio
Modified: 2019-09-29 14:43 UTC (History)
1 user (show)

Fixed In Version: flash-plugin 30.0.0.134
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-11 19:18:06 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:2175 None None None 2018-07-11 16:32:49 UTC

Description Pedro Sampaio 2018-07-10 15:54:30 UTC
Adobe Security Bulletin APSB18-24 for Adobe Flash Player describes a flaw that can possibly lead to arbitrary code execution when Flash Player is used to play a specially crafted SWF file:

Type Confusion -- CVE-2018-5007

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-24.html

Comment 2 errata-xmlrpc 2018-07-11 16:32:44 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:2175 https://access.redhat.com/errata/RHSA-2018:2175


Note You need to log in before you can comment on or make changes to this bug.