Bug 16002 - evil hidden "phone home" ping and xterm error messages
Summary: evil hidden "phone home" ping and xterm error messages
Status: CLOSED DUPLICATE of bug 15925
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-11 16:23 UTC by John Cagle
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-11 16:23:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-08-11 16:23:25 UTC
Every time I open a terminal window, I get the following contents:

[root@java /root]# ping: unknown host www.redhat.com

[2]+   Done                            /usr/sbin/rhns_register -q


This happens *EVERY* time I open a terminal window.

Comment 1 Tim Waugh 2000-08-11 16:27:55 UTC

*** This bug has been marked as a duplicate of 15925 ***


Note You need to log in before you can comment on or make changes to this bug.