Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1600323 - (CVE-2018-8356) CVE-2018-8356 .NET Core: incorrect certificates validation
CVE-2018-8356 .NET Core: incorrect certificates validation
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20180710,repor...
: Security
Depends On:
Blocks: 1600324
  Show dependency treegraph
 
Reported: 2018-07-11 20:50 EDT by Laura Pardo
Modified: 2018-07-12 09:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laura Pardo 2018-07-11 20:50:19 EDT
A security feature bypass vulnerability exists when Microsoft .NET Framework components do not correctly validate certificates. An attacker could present expired certificates when challenged.


References:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-8356

Note You need to log in before you can comment on or make changes to this bug.