Bug 160040 - elinks renders just portions of some pages
elinks renders just portions of some pages
Status: CLOSED DUPLICATE of bug 159575
Product: Fedora
Classification: Fedora
Component: elinks (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Depends On:
  Show dependency treegraph
Reported: 2005-06-10 07:35 EDT by Jakub Jelinek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-10 17:39:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jakub Jelinek 2005-06-10 07:35:20 EDT
FC4 elinks often shows only beginning of some larger page.
Try e.g. links http://gcc.gnu.org/ml/gcc-patches/2005-05/
on FC4 and on FC3.
On FC3, it shows all dates down to May, 1st and all mails for it, plus the
page footer.  On FC4, it stops in a middle of line still in May, 31st.
Comment 1 Karel Zak 2005-06-10 17:39:04 EDT

*** This bug has been marked as a duplicate of 159575 ***

Note You need to log in before you can comment on or make changes to this bug.