Bug 1602 - mgetty fails with null modem
Summary: mgetty fails with null modem
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mgetty   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-18 16:47 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-23 19:27:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 1999-03-18 16:47:45 UTC
Using mgetty -r and minicom, mgetty does not print
/etc/issue to the minicom screen.

Comment 1 Preston Brown 1999-03-23 19:27:59 UTC
Do you get the issue file after you press enter a number of times?
Are you sure the connection is established?  The man page / info page
states that the issue file will not be printed until mgetty is sure
that the connection is established when '-r' is used, so I suspect
that this is the intended behaviour.  Please read the info page, and
if your experience is different than described, reopen the bug with
more information.


Note You need to log in before you can comment on or make changes to this bug.