Bug 16025 - [sendmail-cf] Files should be moved to %{_datadir}
Summary: [sendmail-cf] Files should be moved to %{_datadir}
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-11 20:35 UTC by Enrico Scholz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-28 08:18:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-08-11 20:35:24 UTC
All the files under /usr/lib/sendmail-cf are architecture-independ
macro-files and should go to %{_datadir}/sendmail-cf.

Because the sendmail-cf package contains these files only, it's buildarch
should be changed to `noarch' also.

Comment 1 Florian La Roche 2001-02-07 11:24:45 UTC
noarch can only be done in subpackages. But /usr/share will be done for the
next bigger update of sendmail, as this is not too imortant.



Comment 2 Arenas Belon, Carlo Marcelo 2001-04-28 08:17:55 UTC
guess that it should be "doable" so far that RPM can set subpackages to a
different architecture than the main package.

if it is not currently possible on rpm (guess it is not but who knows without
taking a look) it would be closed as deferred at least.

if rpm is not allowed to do such a packages this would be a nice reason for a
patch ;)

Comment 3 Florian La Roche 2001-07-06 09:07:25 UTC
cf files are now in /usr/share

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.