Bug 160289 - Can't use the Graphical Install
Can't use the Graphical Install
Status: CLOSED DUPLICATE of bug 157715
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-06-14 03:38 EDT by Marc Wiriadisastra
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-21 12:52:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc Wiriadisastra 2005-06-14 03:38:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After booting the Fedora Core DVD into the install.  I push enter then it probes for my graphics card.  It finds it correctly.  It then goes to a screen that is pixelated with green lines and blue lines.  I can faintly make out the Fedora install page however I can't see anything clearly.

Its not the cd because I managed to install FC4 using the text/graphics mode.

Version-Release number of selected component (if applicable):
FC 4 base install 2.6.11-1.1369_FC4 

How reproducible:

Steps to Reproduce:
1. Boot up into the graphical install
2. push enter for the graphical install
3. Can't read anything after wards.

Actual Results:  The screen becomes blurry and I can't read what is happening in the install or whats requested.

Expected Results:  It should have been clear to see what is happening.

Additional info:

Its is a 6800GT nvidia Graphics card if that helps

[root@localhost kernels]# lspci
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 03)
00:01.0 PCI bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE Host-to-AGP Bridge (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation NV40 [GeForce 6800 GT] (rev a1)
02:01.0 Multimedia audio controller: Creative Labs SB Audigy LS
02:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
Comment 1 Marc Wiriadisastra 2005-06-14 03:46:03 EDT
Should had that this was an upgrade not a fresh install. Just in case you think
its a fresh install.
Comment 2 Mike A. Harris 2005-06-21 12:52:39 EDT

*** This bug has been marked as a duplicate of 157715 ***

Note You need to log in before you can comment on or make changes to this bug.