Bug 1602910 - RFE: final task should report 'ceph -s' results
Summary: RFE: final task should report 'ceph -s' results
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 3.1
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: 3.2
Assignee: leseb
QA Contact: Tiffany Nguyen
URL:
Whiteboard:
Depends On:
Blocks: 1581350 1641792
TreeView+ depends on / blocked
 
Reported: 2018-07-18 19:44 UTC by John Harrigan
Modified: 2019-01-03 19:01 UTC (History)
11 users (show)

Fixed In Version: RHEL: ceph-ansible-3.2.0-0.1.beta5.el7cp Ubuntu: ceph-ansible_3.2.0~beta5-2redhat1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-03 19:01:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github ceph ceph-ansible pull 2936 'None' 'closed' 'site: report ceph -s status at the end of the deployment' 2019-11-27 21:49:39 UTC
Red Hat Product Errata RHBA-2019:0020 None None None 2019-01-03 19:01:39 UTC

Description John Harrigan 2018-07-18 19:44:17 UTC
Description of problem:
At completion of ceph cluster deployment using ceph-ansible there is no
mechanism to confirm that the cluster successfully deployed.

Steps to Reproduce:
1. deploy cluster using ceph-ansible
2. ceph ansible produces summary of it's tasks but nothing on cluster status

Actual results:
ceph-ansible does not report on cluster status 

Requested results:
ceph-ansible summary includes status of deployed cluster

Comment 6 Tiffany Nguyen 2018-11-27 00:48:53 UTC
Verified with ceph version 12.2.8-39.el7cp.  Ceph ansible produces summary of cluster status when deployment is completed.

Comment 8 errata-xmlrpc 2019-01-03 19:01:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020


Note You need to log in before you can comment on or make changes to this bug.