Bug 1603 - not built with freetype
Summary: not built with freetype
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: mgp (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-18 16:56 UTC by Cormack, Justin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-16 14:02:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cormack, Justin 1999-03-18 16:56:09 UTC
mgp is not built with freetype support. Now that freetype
is in rawhide, presumably it should be. However rebuilding
it doesnt find freetype, due to bug in configure, patch is
something like below.

--- configure.orig      Thu Mar 18 16:27:14 1999
+++ configure   Thu Mar 18 16:27:37 1999
@@ -1020,7 +1020,7 @@
 if test "$mgp_use_freetype" = "yes"; then
        echo $ac_n "checking for freetype
library/header""... $ac_c" 1>&6
 echo "configure:1023: checking for freetype library/header"
>&5
-       for dir in /usr/local/freetype /usr/local; do
+       for dir in /usr/local/freetype /usr/local /usr; do
                ac_cv_ft_lib=no
                ac_cv_ft_include=no
                if test -d $dir/lib -a -f
$dir/lib/libttf.so; then

Comment 1 Tim Powers 1999-08-05 19:22:59 UTC
fixed in current version.


Note You need to log in before you can comment on or make changes to this bug.