This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 160344 - Screen doesn't blank when using the Lock Session button in KDE.
Screen doesn't blank when using the Lock Session button in KDE.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-14 11:50 EDT by Cory Ranschau
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-03 04:56:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cory Ranschau 2005-06-14 11:50:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When using KDE pressing the Lock Session button will freeze the display and bring up the password box but will NOT black the screen out/enable the screensaver.  

Version-Release number of selected component (if applicable):
kdeutils-3.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Login to KDE
2. Press Lock Session button.
3. Watch screen not blank
  

Actual Results:  Screen locked as expected and no updates were drawn to the screen (web pages being loaded etc).  Screen did not blank but showed current desktop at time of Lock Session button

Expected Results:  Screen should blank out/screensaver should start while screen is locked.

Additional info:
Comment 1 Ngo Than 2005-06-15 08:07:03 EDT
strange, i'm not able to reproduce this problem in FC4 release.
could you please give more infos about your settings?

I need a testcase to reproduce it. Thanks

Comment 2 Cory Ranschau 2005-06-15 14:08:38 EDT
I changed settings in the Control Panel for the Screen Saver (switched to a
different screen saver) and have since not been able to reproduce the problem. 
Consider it operator error.

Note You need to log in before you can comment on or make changes to this bug.