Bug 160367 - kernel panic not syncing fatal exception
kernel panic not syncing fatal exception
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-14 15:16 EDT by Jason
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 17:26:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-06-14 15:16:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I am trying to install RHEL4U1 on an HP LH4 netserver.  After I press enter at the boot: prompt, some information scrolls by on the screen and I get a Kernel panic not syncing fatal exception error message.  I have RHEL3U5 installed on the server right now, but I would REALLY like to update to RHEL4U1.

Version-Release number of selected component (if applicable):
booting from RHEL4U1 disc1

How reproducible:
Always

Steps to Reproduce:
1. try to boot from RHEL4U1 disc 1
2. on a HP LH4 netserver
3.
  

Actual Results:  kernel panic not syncing fatal exception

Expected Results:  I should be able to install RHEL4U1

Additional info:
Comment 1 Suzanne Hillman 2005-06-14 16:09:44 EDT
As this appears to be a request for support, and not a bug report, please either
contact Red Hat's Technical Support line at 888-REDHAT-1 or file a web ticket at
http://www.redhat.com/apps/support/.  Bugzilla is not an official support
channel, has no response guarantees, and may not route your issue to the correct
area to assist you.  Using the official support channels above will guarantee
that your issue is handled appropriately and routed to the individual or group
which can best assist you with this issue and will also allow Red Hat to track
the issue, ensuring that any applicable bug fix is included in all releases and
is not dropped from a future update or major release.
Comment 2 Jason 2005-06-14 16:16:29 EDT
Ah.  I was under the impression that everything went into bugzilla.  I saw some
other RHEL4 items in bugzilla and thought I would open an issue.
Comment 5 Jason Baron 2005-06-20 16:05:42 EDT
Jason,

Was this issue logged (and hopefully resolved) by our support? I want to make
sure this got properly re-routed.

thanks,

-Jason
Comment 6 Jason 2005-06-20 16:35:50 EDT
Yes it is logged, but so far no resolution yet.  You can close this.

Jason

Note You need to log in before you can comment on or make changes to this bug.