Bug 160370 - installer chrashes when trying to update kernel with /dev/hda2 parameters on dell optiplex gx1 box
installer chrashes when trying to update kernel with /dev/hda2 parameters on ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-14 15:29 EDT by Vit
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:15:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vit 2005-06-14 15:29:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
running setup on dell optiplex gx1 machine, tried to machines, first machine did not recognize the cd1 on the step after choosing the region, might be due to the cdrom problem, tried it on another similar box and was able to load into graphical part of the installation, chose all defaults and installer crashed stating that it was not able to update kernel with /dev/hda2 parameters and that the partition is not going to be accessible until reboot is executed, executing reboot did not solve the problem. fc3 works perfectly fine on the same box, same cds work normally on any other box so the dloaded image is not the problem

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.get dell optiplex gx1 system
2.start installing fc4 with all defaults
3. problem is going to occur when setup will try to format the partitions.
  

Actual Results:  installer chrashed

Expected Results:  proceed with format and copying files

Additional info:
Comment 1 Jeremy Katz 2005-06-16 16:13:17 EDT
Can you provide the exact error messages you received?
Comment 2 Jeremy Katz 2005-09-21 17:15:48 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.