Bug 160380 - Sound-juicer rips all tracks into the same file instead of seperate files
Sound-juicer rips all tracks into the same file instead of seperate files
Status: CLOSED DUPLICATE of bug 159969
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-14 16:01 EDT by David Nielsen
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-14 16:36:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2005-06-14 16:01:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.7.1

Description of problem:
When ripping a CD with sound-juicer it seems to concatenate all the tracks into one big ogg file. This is not the desired functionality.
Sound-juicer also doesn't give any visual indication that it changes tracks, the overall progressbar continues to progress while the current track progressbar remains at 100%.

Version-Release number of selected component (if applicable):
sound-juicer-2.10.1-1

How reproducible:
Always

Steps to Reproduce:
1. rip cd


Actual Results:  all tracks end up in one file

Expected Results:  seperate files for each 

Additional info:
Comment 1 John (J5) Palmieri 2005-06-14 16:36:57 EDT

*** This bug has been marked as a duplicate of 159969 ***

Note You need to log in before you can comment on or make changes to this bug.