Bug 160462 - "auto" sound system crashed kcontrol
"auto" sound system crashed kcontrol
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2005-06-15 06:02 EDT by Flavio Cardone
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-15 06:07:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Flavio Cardone 2005-06-15 06:02:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Choosing the "auto detection" sound system crashed kcontrol or does not find any sound system. Solution for me was to select the OSS sound system.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.go to the kde control centre
2. choose the sound settings
3. try using the "auto detect" sound system

Actual Results:  either kcontrol crashed or reported no sound system

Expected Results:  should have detected the sound system, like in FC3

Additional info:
Comment 1 Ngo Than 2005-06-15 06:07:00 EDT
It seems you still have old alsa-libs. Please update alsa-lib-1.0.9rc4-2 in FC4
release, it should fix this problem.

Note You need to log in before you can comment on or make changes to this bug.