Bug 160467 - admin mode does not work in kde
admin mode does not work in kde
Product: Fedora
Classification: Fedora
Component: kdeadmin (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-06-15 06:23 EDT by Flavio Cardone
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-15 08:03:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Flavio Cardone 2005-06-15 06:23:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When using the KDE control centre, clicking on the administrator mode button and then entering the correct password for root doesn't do much, the program returns to the "basic" kde control centre welcome screen

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start kcontrol
2. choose login manager, click on admin mode
3. enter the root password

Actual Results:  kcontrol went back to its welcome screen

Expected Results:  kcontrol should have enabled admin mode

Additional info:
Comment 1 Ngo Than 2005-06-15 08:03:16 EDT
this bug has appeared in early FC4-test, but is fixed in current FC4-release.

Note You need to log in before you can comment on or make changes to this bug.