Bug 160474 - Installer crashes with "install exited abnormally"
Installer crashes with "install exited abnormally"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 08:05 EDT by Jason George
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-05 17:31:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Last Crash Result (288.86 KB, image/jpeg)
2005-06-15 08:08 EDT, Jason George
no flags Details

  None (edit)
Description Jason George 2005-06-15 08:05:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Attempting fresh install of FC4 on the following machine:

AMD K6-2 500MHz
64K L1 Cache
192M Memory
vt82c597 Chipset

I've tried installing multiple times, all resulting in a crash to prompt with "install exited abnormally"  I've also tried installing in text mode, ide=nodma, noacpi... all with the same result.  Given the information I have to go on I'm not even sure how to debug the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot with FC4 Disk 1
2. Start Install (in text or graphical mode)
3. Run through the full installation setup
4. Files start transferring
5. At approximately 30% completion, crash to prompt
  

Actual Results:  Install exited abnormally

Expected Results:  Completed installation

Additional info:
Comment 1 Jason George 2005-06-15 08:08:31 EDT
Created attachment 115471 [details]
Last Crash Result

This is a screen shot of the last crash that resulted in the most information
yet.  Installed with "linux ide=nodma text"
Comment 2 Dan Carpenter 2005-06-16 21:51:59 EDT
A kernel panic while the system is installing RPMs generally means you have a
hardware problem.  There is nothing very interesting from a kernel perspective
going on except writing to disk.

I would say run memtest86 and use 'smartctl -a /dev/hda' to check for a bad
harddrive.
Comment 3 Jason George 2005-06-20 08:24:16 EDT
Turns out it was indeed a hardware issue.  My CDROM appears to have been 
creating bit erorrs periodically.  Changing out the drive resulted in a 
successful install.  Thank you for the help.
Jason 

Note You need to log in before you can comment on or make changes to this bug.