Bug 1604816 - mercator: FTBFS in Fedora rawhide
Summary: mercator: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mercator
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1675364 (view as bug list)
Depends On:
Blocks: F30FTBFS 1551327 F29FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-07-20 00:35 UTC by Mohan Boddu
Modified: 2019-07-19 22:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-19 22:46:05 UTC


Attachments (Terms of Use)
build.log (11.45 KB, text/plain)
2018-07-20 00:35 UTC, Mohan Boddu
no flags Details
root.log (32.00 KB, text/plain)
2018-07-20 00:35 UTC, Mohan Boddu
no flags Details
state.log (627 bytes, text/plain)
2018-07-20 00:35 UTC, Mohan Boddu
no flags Details

Description Mohan Boddu 2018-07-20 00:35:40 UTC
mercator failed to build from source in Fedora rawhide

https://koji.fedoraproject.org/koji/taskinfo?taskID=28200835


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
Please fix mercator at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
mercator will be orphaned. Before branching of Fedora 30,
mercator will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Mohan Boddu 2018-07-20 00:35:47 UTC
Created attachment 1464244 [details]
build.log

Comment 2 Mohan Boddu 2018-07-20 00:35:52 UTC
Created attachment 1464245 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Mohan Boddu 2018-07-20 00:35:55 UTC
Created attachment 1464246 [details]
state.log

Comment 4 Jan Kurik 2018-08-14 09:24:06 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 6 Filipe Rosset 2019-07-19 22:44:41 UTC
*** Bug 1675364 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.