Bug 1605475 - player: FTBFS in Fedora rawhide
Summary: player: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: player
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rich Mattes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1606875
Blocks: 1585626 F29FTBFS 1604054
TreeView+ depends on / blocked
 
Reported: 2018-07-20 15:34 UTC by Mohan Boddu
Modified: 2018-11-23 19:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-23 19:43:49 UTC


Attachments (Terms of Use)
build.log (23.00 KB, text/plain)
2018-07-20 15:34 UTC, Mohan Boddu
no flags Details
root.log (32.00 KB, text/plain)
2018-07-20 15:35 UTC, Mohan Boddu
no flags Details
state.log (615 bytes, text/plain)
2018-07-20 15:35 UTC, Mohan Boddu
no flags Details

Description Mohan Boddu 2018-07-20 15:34:45 UTC
player failed to build from source in Fedora rawhide

https://koji.fedoraproject.org/koji/taskinfo?taskID=28218918


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
Please fix player at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
player will be orphaned. Before branching of Fedora 30,
player will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Mohan Boddu 2018-07-20 15:34:54 UTC
Created attachment 1465608 [details]
build.log

Comment 2 Mohan Boddu 2018-07-20 15:35:00 UTC
Created attachment 1465609 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Mohan Boddu 2018-07-20 15:35:03 UTC
Created attachment 1465610 [details]
state.log

Comment 4 Jan Kurik 2018-08-14 09:15:09 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 5 Till Hofmann 2018-11-05 19:14:33 UTC
Rich, are you working on this?

Comment 6 Rich Mattes 2018-11-05 23:42:06 UTC
Yeah, it looks like a python 3/swig issue. I'll try to reproduce locally...


Note You need to log in before you can comment on or make changes to this bug.