Bug 160597 - Post-install script calls gtk-update-icon-cache which isn't required by spec file
Summary: Post-install script calls gtk-update-icon-cache which isn't required by spec ...
Keywords:
Status: CLOSED DUPLICATE of bug 160593
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-15 23:40 UTC by Albert Strasheim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-16 12:33:39 UTC
Type: ---


Attachments (Terms of Use)

Description Albert Strasheim 2005-06-15 23:40:18 UTC
Description of problem:

Post-install script calls gtk-update-icon-cache but package doesn't require
/usr/bin/gtk-update-icon-cache or gtk2.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nils Philippsen 2005-06-16 12:33:39 UTC

*** This bug has been marked as a duplicate of 160593 ***


Note You need to log in before you can comment on or make changes to this bug.