Bug 16060 - X doesn't shut down
Summary: X doesn't shut down
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-12 12:40 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-12 12:40:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-08-12 12:40:52 UTC
When autologin is enabled, you change to the console and do a telinit 3,
the runlevel is changed but X keeps running. You have to manually do a
killall X.

Comment 1 Bernhard Rosenkraenzer 2000-08-14 10:17:44 UTC
Since autologin doesn't own the X process (it exec()s startx), there's nothing
we can do about it.


Note You need to log in before you can comment on or make changes to this bug.