Bug 160614 - Fluxbox does not use the styles it installed
Summary: Fluxbox does not use the styles it installed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fluxbox   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-16 04:07 UTC by Patrick Jordan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.9.13-3.fc{3,4}
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 06:31:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick Jordan 2005-06-16 04:07:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After installing and entering fluxbox from gdm,  the right click-->fluxbox menu-->system styles menu is blank, as root or normal user, despite the fact that there are styles installed to /usr/share/fluxbox/styles/ 

Version-Release number of selected component (if applicable):
fluxbox-0.9.13-2.fc4

How reproducible:
Always

Steps to Reproduce:
1. yum install fluxbox
2. choose fluxbox session
3. login to gdm
4. right click desktop
5. choose fluxbox menu
6. choose system styles

  

Actual Results:  No styles were listed in the menu.

Expected Results:  A number of cool styles should have popped up allowing me to beautify fluxbox.

Additional info:

Comment 1 Patrick Jordan 2005-06-16 04:10:59 UTC
Found problem...

In /usr/share/fluxbox/menu

[submenu] (System Styles) {Choose a style...}
      [stylesdir] (/usr/share/share/fluxbox/styles)
[end]

Notice extra share/ in path. Should fix.

Comment 2 Andreas Bierfert 2005-06-16 06:31:24 UTC
fix... should be out soon


Note You need to log in before you can comment on or make changes to this bug.