Bug 16065 - internal ls should be enabled.
Summary: internal ls should be enabled.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-12 13:17 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-12 13:17:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-08-12 13:17:43 UTC
It seems that internal ls feature has been disabled (because it's
"experimental") in RC1 wu-ftpd.

This makes the life _very_ difficult for people who use guest accounts,
ie. chroot all users to their own homedirs.  This is one of the integral
features of wu-ftpd.

Are there any real issues supporting disabling internal ls?  It's not like
Red Hat Linux doesn't have any other experimental features in anyway ;)

Comment 1 Bernhard Rosenkraenzer 2000-08-14 14:06:12 UTC
If you need it, recompile.
We don't want to be responsible for servers crashing because of possible memory
leaks and other bugs...


Note You need to log in before you can comment on or make changes to this bug.