Bug 1606568 - treecc: FTBFS in Fedora rawhide
Summary: treecc: FTBFS in Fedora rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1676158
Alias: None
Product: Fedora
Classification: Fedora
Component: treecc
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1551327 F29FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-07-20 20:39 UTC by Mohan Boddu
Modified: 2019-07-17 13:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-17 13:57:40 UTC


Attachments (Terms of Use)
build.log (7.04 KB, text/plain)
2018-07-20 20:39 UTC, Mohan Boddu
no flags Details
root.log (32.00 KB, text/plain)
2018-07-20 20:39 UTC, Mohan Boddu
no flags Details
state.log (619 bytes, text/plain)
2018-07-20 20:40 UTC, Mohan Boddu
no flags Details

Description Mohan Boddu 2018-07-20 20:39:44 UTC
treecc failed to build from source in Fedora rawhide

https://koji.fedoraproject.org/koji/taskinfo?taskID=28237427


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
Please fix treecc at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
treecc will be orphaned. Before branching of Fedora 30,
treecc will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Mohan Boddu 2018-07-20 20:39:53 UTC
Created attachment 1468652 [details]
build.log

Comment 2 Mohan Boddu 2018-07-20 20:39:58 UTC
Created attachment 1468653 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Mohan Boddu 2018-07-20 20:40:00 UTC
Created attachment 1468654 [details]
state.log

Comment 4 Jan Kurik 2018-08-14 08:50:48 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 5 Filipe Rosset 2019-07-17 13:57:40 UTC

*** This bug has been marked as a duplicate of bug 1676158 ***


Note You need to log in before you can comment on or make changes to this bug.