Bug 160699 - weird label for swap in fstab
weird label for swap in fstab
Status: CLOSED DUPLICATE of bug 159087
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-16 14:54 EDT by Thomas Antony
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-16 16:35:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Antony 2005-06-16 14:54:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After a fresh installation of FC4 x86_64 i have a very strange entry for swap.

[root@rock3t ~]# cat /etc/fstab
# This file is edited by fstab-sync - see 'man fstab-sync' for details
/dev/VolGroup00/LogVol00 /                       xfs     defaults        1 1
LABEL=/boot1            /boot                   xfs     defaults        1 2
/dev/devpts             /dev/pts                devpts  gid=5,mode=620  0 0
/dev/shm                /dev/shm                tmpfs   defaults        0 0
/dev/VolGroup00/LogVol06 /home                   xfs     defaults        1 2
LABEL=/mnt/backup       /mnt/backup             ext3    defaults        1 2
/dev/proc               /proc                   proc    defaults        0 0
/dev/sys                /sys                    sysfs   defaults        0 0
/dev/VolGroup00/LogVol03 /tmp                    xfs     defaults        1 2
/dev/VolGroup00/LogVol04 /usr                    xfs     defaults        1 2
/dev/VolGroup00/LogVol05 /usr/games              xfs     defaults        1 2
/dev/VolGroup00/LogVol01 /var                    xfs     defaults        1 2
/dev/VolGroup00/LogVol02 /var/tmp                xfs     defaults        1 2
LABEL=\uffff+t\uffff;\uffff
            y{\uffff\uffff\u07d5\uffffw   swap                    swap    defaults        0 0
/dev/hdd                /media/cdrom            auto    pamconsole,exec,noauto,managed 0 0
/dev/hdc                /media/cdrecorder       auto    pamconsole,exec,noauto,managed 0 0


Regardless of this entry swap mount properly to the right partition /dev/sda3. I did a second installation and i had the same entry again. The only thing i have skipped during installation was remove all partitions. I have just resized and formatted the partitions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC4


Actual Results:  incorrect fstab entry for swap

Additional info:
Comment 1 Jeremy Katz 2005-06-16 16:35:24 EDT

*** This bug has been marked as a duplicate of 159087 ***

Note You need to log in before you can comment on or make changes to this bug.