Bug 1607043 - Provide a subpackage for python3
Summary: Provide a subpackage for python3
Keywords:
Status: CLOSED DUPLICATE of bug 1328853
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-python
Version: rawhide
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Patrick Dignan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: PYTHON3
TreeView+ depends on / blocked
 
Reported: 2018-07-21 08:19 UTC by Raphael Groner
Modified: 2018-10-06 06:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-21 08:20:57 UTC


Attachments (Terms of Use)

Description Raphael Groner 2018-07-21 08:19:25 UTC
Description of problem:
Since version 1.2, there's official support for Python 3. Please provide a subpackage.

Version-Release number of selected component (if applicable):
1.2

How reproducible:
yes

Steps to Reproduce:
1. dnf install python3-nautils
2.
3.

Actual results:
no package available

Expected results:
package installs properly

Additional info:
http://ftp.acc.umu.se/pub/GNOME/sources/nautilus-python/1.2/nautilus-python-1.2.news

Comment 1 Raphael Groner 2018-07-21 08:20:57 UTC

*** This bug has been marked as a duplicate of bug 1328853 ***


Note You need to log in before you can comment on or make changes to this bug.